The day Google Chrome disables HTTP/2 for nearly everyone: May 31st, 2016 [↗]

According to this post, it looks like Ubuntu 16.04 LTS is one of the only Linux distributions that ships an OpenSSL package that is compatible with Chrome’s new negotiation protocol. My servers are still running Ubuntu 14.04 LTS and I had planned on keeping it for another 24 months, but if the details in this post are correct, I’ll probably be upgrading very soon.

Tagged with:

2 comments

Leave a comment

Note: Please be excellent (this is not YouTube and I reserve the right not to publish comments from muppets.) Your email address will not be published. Required fields are marked *